This section describes the requirements for the installation of XIA Automation Server.


XIA Automation Server Requirements

The following operating systems are supported for the installation of the XIA Automation Server:

  • Windows Server 2016


  • Windows Server 2012 and 2012 R2

  • Windows Server 2008 and 2008 R2

  • Windows Server 2003 (requires a DNS A record to be created)

  • Windows XP/Vista/7/8/10 are supported but for evaluation purposes only


Prerequisites
The following prerequisites must be installed:


  • Microsoft .NET 3.5


  • IIS

  • ASP.NET installed into IIS with the ASP.NET v2.0.50727 Web Service Extension Enabled

  • For use with Exchange 2000 or Exchange 2003, the appropriate Exchange Management Tools must be installed on the server

  • For use with Exchange 2007/2010, the server must be 64-bit and the Exchange 2007/2010 Management Tools must be installed


XIA Automation Server Browser Requirements

The following web browsers are supported for accessing the XIA Automation Server:


  • Chrome


  • Firefox


  • Microsoft Edge


  • Internet Explorer 11, 10, 9, 8

  • Safari


  • Android